Investigating interruption in service

Incident Report for Pipeline

Resolved

We have resolved the partial outage.
Posted Feb 24, 2017 - 06:51 PST

Investigating

We are currently investigating an interruption in service.
Posted Feb 24, 2017 - 06:37 PST