Site accessibility

Incident Report for Pipeline

Resolved

Full operation has been restored for both the app and the api.
Posted Oct 17, 2018 - 13:52 PDT

Identified

The website is operational again, but the api is still not operational.
Posted Oct 17, 2018 - 13:44 PDT

Update

We are continuing to investigate this issue.
Posted Oct 17, 2018 - 13:40 PDT

Investigating

We are investigating an issue with PipelineDeals website and API.
Posted Oct 17, 2018 - 13:40 PDT
This incident affected: pipelinecrm.com and Pipeline API.