Site accessibility issues
Incident Report for Pipeline
Resolved
Cloudflare has resolved the issue on their end and our systems are 100% reachable again. We apologize for the inconvenience.
Posted Jun 24, 2019 - 06:26 PDT
Monitoring
Widespread connectivity issues with CloudFlare DNS (incident ongoing) has resulted in site accessibility issues for some of our customers. We are monitoring the situation and looking at way to mitigate.
Posted Jun 24, 2019 - 04:25 PDT
This incident affected: pipelinecrm.com and Pipeline API.