Downtime investigation

Incident Report for Pipeline

Resolved

We have resolved the issue.
Posted Aug 04, 2016 - 15:59 PDT

Monitoring

We're back up, and currently monitoring the situation.
Posted Aug 04, 2016 - 12:43 PDT

Investigating

We are currently investigating a partial outage.
Posted Aug 04, 2016 - 12:32 PDT