Issue Identified
Incident Report for Pipeline
Resolved
Our engineers have successfully applied the solution and we are marking this issue as resolved. As always, please contact support if you are experiencing any ongoing issues.
Posted Apr 18, 2017 - 06:20 PDT
Update
Our engineers are continuing to monitor the solution being applied and we expect to mark this issue as resolved in just over an hour. The application is operational. If you are experiencing any issues please contact our support team. We will provide another update within the next couple of hours.
Posted Apr 18, 2017 - 04:50 PDT
Monitoring
Our engineers have applied a workaround to make the application operational again. We will continue to monitor the underlying issue and the subsequent solution for that. We will post an update when that process has completed and we are satisfied that this issue has been resolved.
Posted Apr 18, 2017 - 02:38 PDT
Update
Our engineers are looking at a workaround to have the site operational while the solution is being applied for the overall issue at hand. We will continue to update as we have more information.
Posted Apr 18, 2017 - 02:15 PDT
Update
Our engineers are currently applying a solution to the issue. We will continue to update the progress as we have more information.
Posted Apr 18, 2017 - 01:58 PDT
Identified
Our engineers have identified the issue and are working on a solution. We will continue to update as we have more information.
Posted Apr 18, 2017 - 01:43 PDT
Investigating
We are currently experiencing an issue that is impacting our application. We are investigating now and will post an update within 15 minutes.
Posted Apr 18, 2017 - 01:38 PDT