AWS S3 issues
Incident Report for Pipeline
Resolved
The issue is fully resolved.
Posted Sep 14, 2017 - 14:00 PDT
Monitoring
The issue is resolved, and we are continuing to monitor for errors.
Posted Sep 14, 2017 - 13:18 PDT
Identified
We are experiencing issues with files / avatars at this time due to issues on AWS/S3. Imports / Exports / File uploads / File downloads may not work properly at this time.
Posted Sep 14, 2017 - 12:54 PDT