Increased error rates

Incident Report for Pipeline

Resolved

We've fixed the issue and we're back to 100%.
Posted May 16, 2015 - 12:56 PDT

Identified

We've identified the issue and are working on a fix now.
Posted May 16, 2015 - 12:31 PDT

Investigating

Increased error rates on the production app. We're investigating now.
Posted May 16, 2015 - 12:24 PDT