Elevated Errors

Incident Report for Pipeline

Resolved

All performance issues have been resolved. Thank you for your patience.
Posted May 26, 2015 - 11:56 PDT

Update

We are continuing to experience errors. We are working swiftly to restore full performance.
Posted May 26, 2015 - 10:01 PDT

Investigating

We are experiencing elevated errors at this time. We are on it and will update soon. Thanks.
Posted May 26, 2015 - 09:40 PDT