DNS service outage

Incident Report for Pipeline

Resolved

This incident has been resolved.
Posted Jul 02, 2019 - 07:58 PDT

Monitoring

Cloudflare has implemented a fix, and services are recovering. Monitoring until incident officially resolved.
Posted Jul 02, 2019 - 07:33 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 02, 2019 - 06:56 PDT

Identified

An outage at Cloudflare (DNS service provider) is causing widespread unavailability of pipeinedeals.com. We are continuing to monitor and investigate
Posted Jul 02, 2019 - 06:55 PDT
This incident affected: pipelinecrm.com and Pipeline API.