Database errors

Incident Report for Pipeline

Resolved

We are fully operational.
Posted Jan 03, 2019 - 23:34 PST

Monitoring

We have recovered one of the databases in our cluster, and we are operational at this time. We are continuing to monitor the database and application performance.
Posted Jan 03, 2019 - 20:43 PST

Investigating

We have experienced an issue with our database. We are investigating.
Posted Jan 03, 2019 - 20:15 PST
This incident affected: pipelinecrm.com and Pipeline API.