Site partial outage
Incident Report for Pipeline
Resolved
The site is fully operational, and no further issues have been detected.
Posted Oct 24, 2018 - 18:11 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 24, 2018 - 17:20 PDT
Monitoring
We are now fully operational. Early investigation shows that we experienced a burst of API traffic that resulted in resource contention, resulting in a partial outage.
Posted Oct 24, 2018 - 17:20 PDT
Investigating
We are currently investigating issues with the PipelineDeals application.
Posted Oct 24, 2018 - 17:11 PDT
This incident affected: pipelinecrm.com and Pipeline API.