Elevated error rates

Incident Report for Pipeline

Resolved

The issues has been identified and resolved.
Posted Aug 31, 2015 - 10:34 PDT

Investigating

We're currently experiencing elevated error rates across the app. We're investigating now.
Posted Aug 31, 2015 - 10:24 PDT