Issue Identified
Incident Report for Pipeline
Resolved
We remain fully operational, and monitoring continues as normal.
Posted Jan 09, 2019 - 17:36 PST
Monitoring
The site is fully operational. We continue to monitor all systems.
Posted Jan 09, 2019 - 14:05 PST
Identified
We have identified an issue that has resulted in PipelineDeals being unavailable, and we are working on restoring access.
Posted Jan 09, 2019 - 13:41 PST
This incident affected: pipelinecrm.com and Pipeline API.