Service Interruption
Incident Report for Pipeline
Resolved
The issue has been resolved.
Posted Apr 17, 2023 - 13:07 PDT
Monitoring
We have a solution in place, and we are continuing to monitor performance.
Posted Apr 17, 2023 - 08:16 PDT
Investigating
We are experiencing higher than normal latency, causing delays in service. Our team is working diligently to resolve the issue. Thank you for your patience.
Posted Apr 17, 2023 - 07:55 PDT
This incident affected: pipelinecrm.com.