Intermittent Responsiveness
Incident Report for Pipeline
Resolved
Our engineers are satisfied that the issue has been resolved and we're seeing that the platform has returned to normal responsiveness across the board. If you are still experiencing issues, please be sure to reach out to support and we'll be delighted to help you.
Posted Sep 01, 2017 - 11:06 PDT
Monitoring
Our engineers have deployed a change to the platform and are continuing to monitor the situation.
Posted Sep 01, 2017 - 10:51 PDT
Identified
Our engineers have identified the issue and are currently investigating solutions to overcome the issue at hand. We apologise for the current issue and are working hard to get PipelineDeals back up and responsive to all requests.
Posted Sep 01, 2017 - 09:48 PDT
Investigating
We are currently experiencing issues with our website responding to certain requests. Our engineers are currently investing the issue.
Posted Sep 01, 2017 - 09:45 PDT